<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://celebritiesdeaths.com/xmlrpc.php"/> 
<link rel="stylesheet" type="text/css" href="//celebritiesdeaths.com/wp-content/cache/wpfc-minified/kxvp5esx/g4yie.css" media="all"/><title>Obituary- Cause of Death : “Sheriff” Bill Hemke passes away</title><meta name="description" content="Death - Obituary: (KOLN) - William Harrold Hemke, remembered by many as “Sheriff Bill” in the popular KOLN-TV children&#039;s program, “Cartoon Corral” has"/><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Obituary- Cause of Death : “Sheriff” Bill Hemke &lt;b&gt;passes away&lt;/b&gt;"/><meta name="twitter:description" content="Death - Obituary: (KOLN) - William Harrold Hemke, remembered by many as “Sheriff Bill” in the popular KOLN-TV children&#039;s program, “Cartoon Corral” has"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://celebritiesdeaths.com/#website","url":"https://celebritiesdeaths.com/","name":"Celebrities Deaths","description":"Obituaries - See Which Celebrity Died Today","potentialAction":[{"@type":"SearchAction","target":"https://celebritiesdeaths.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/#webpage","url":"https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/","name":"Obituary- Cause of Death:\u201cSheriff\u201d Bill Hemke passes away","isPartOf":{"@id":"https://celebritiesdeaths.com/#website"},"datePublished":"2021-03-08T22:30:00+00:00","dateModified":"2021-03-08T22:30:00+00:00","author":{"@id":""},"description":"Death - Obituary: (KOLN) - William Harrold Hemke, remembered by many as \u201cSheriff Bill\u201d in the popular KOLN-TV children's program, \u201cCartoon Corral\u201d has","breadcrumb":{"@id":"https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/"]}]},{"@type":"BreadcrumbList","@id":"https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://celebritiesdeaths.com/","url":"https://celebritiesdeaths.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/","url":"https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/","name":"Obituary- Cause of Death:\u201cSheriff\u201d Bill Hemke passes away"}}]}]}</script> <link rel='dns-prefetch' href='//platform-api.sharethis.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link href='https://cdn.shortpixel.ai' rel='preconnect'/><link rel="alternate" type="application/rss+xml" title="Celebrities Deaths &raquo; Feed" href="https://celebritiesdeaths.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Celebrities Deaths &raquo; Comments Feed" href="https://celebritiesdeaths.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Celebrities Deaths &raquo; Obituary- Cause of Death : “Sheriff” Bill Hemke passes away Comments Feed" href="https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/feed/"/>  <script src="//www.googletagmanager.com/gtag/js?id=UA-171651658-1" data-cfasync="false"></script>   
<!--[if lt IE 9]><link rel='stylesheet' id='themonic-ie-css' href='https://celebritiesdeaths.com/wp-content/themes/iconic-one/css/ie.css' type='text/css' media='all'/><![endif]-->    <link rel="https://api.w.org/" href="https://celebritiesdeaths.com/wp-json/"/><link rel="alternate" type="application/json" href="https://celebritiesdeaths.com/wp-json/wp/v2/posts/398958"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://celebritiesdeaths.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://celebritiesdeaths.com/wp-includes/wlwmanifest.xml"/><link rel='shortlink' href='https://celebritiesdeaths.com/?p=398958'/><link rel="alternate" type="application/json+oembed" href="https://celebritiesdeaths.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F"/><link rel="alternate" type="text/xml+oembed" href="https://celebritiesdeaths.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F&#038;format=xml"/>  <div id="fb-root"></div><meta property="og:type" content="article"/><meta property="og:title" content="Obituary- Cause of Death : “Sheriff” Bill Hemke passes away"/><meta property="og:url" content="https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/"/><meta property="og:description" content="Death &#8211; Obituary: (KOLN) &#8211; William Harrold Hemke, remembered by many as “Sheriff Bill” in the popular KOLN-TV children&#8217;s program, “Cartoon Corral” has passed away.Read More &amp;#8212…"/><meta property="article:published_time" content="2021-03-08T22:30:00+00:00"/><meta property="article:modified_time" content="2021-03-08T22:30:00+00:00"/><meta property="og:site_name" content="Celebrities Deaths"/><meta property="og:image" content="https://i0.wp.com/celebritiesdeaths.com/wp-content/uploads/2020/06/cropped-LOGO-3.png?fit=512%2C512&amp;ssl=1"/><meta property="og:image:width" content="512"/><meta property="og:image:height" content="512"/><meta property="og:locale" content="en_US"/><meta name="twitter:text:title" content="Obituary- Cause of Death : “Sheriff” Bill Hemke &lt;b&gt;passes away&lt;/b&gt;"/><meta name="twitter:image" content="https://i0.wp.com/celebritiesdeaths.com/wp-content/uploads/2020/06/cropped-LOGO-3.png?fit=240%2C240&amp;ssl=1"/><meta name="twitter:card" content="summary"/><link rel="icon" href="https://i0.wp.com/celebritiesdeaths.com/wp-content/uploads/2020/06/cropped-LOGO-3.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/><link rel="icon" href="https://i0.wp.com/celebritiesdeaths.com/wp-content/uploads/2020/06/cropped-LOGO-3.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/><link rel="apple-touch-icon" href="https://i0.wp.com/celebritiesdeaths.com/wp-content/uploads/2020/06/cropped-LOGO-3.png?fit=180%2C180&#038;ssl=1"/><meta name="msapplication-TileImage" content="https://i0.wp.com/celebritiesdeaths.com/wp-content/uploads/2020/06/cropped-LOGO-3.png?fit=270%2C270&#038;ssl=1"/> </head><body class="post-template-default single single-post postid-398958 single-format-standard custom-font-enabled"> <amp-ad width="100vw" height="320"
type="adsense"
data-ad-client="ca-pub-8705305398156930"
data-ad-slot="4505843146"
data-auto-format="rspv"
data-full-width=""><div overflow=""></div></amp-ad><div id="page" class="site"><header id="masthead" class="site-header" role="banner"><div class="io-title-description"> <a href="https://celebritiesdeaths.com/" title="Celebrities Deaths" rel="home noopener noreferrer" data-wpel-link="internal" target="_blank">Celebrities Deaths</a> <br .../> <a class="site-description">Obituaries &#8211; See Which Celebrity Died Today</a></div><nav id="site-navigation" class="themonic-nav" role="navigation"> <a class="assistive-text" href="#main" title="Skip to content">Skip to content</a><ul id="menu-top" class="nav-menu"><li id="menu-item-294135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294135"><a href="https://celebritiesdeaths.com/category/celebrities-deaths/" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">CELEBRITIES DEATHS</a></li><li id="menu-item-294150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294150"><a href="https://celebritiesdeaths.com/category/comment-policy/" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">COMMENT POLICY</a></li><li id="menu-item-294152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294152"><a href="https://celebritiesdeaths.com/about-us/" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">ABOUT US</a></li><li id="menu-item-294159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294159"><a href="https://celebritiesdeaths.com/contact-us/" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">CONTACT US</a></li><li id="menu-item-294163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294163"><a href="https://celebritiesdeaths.com/follow-us-on-social-media/" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">FOLLOW US ON SOCIAL MEDIA</a></li></ul></nav><div class="clear"></div></header><div id="main" class="wrapper"><div id="primary" class="site-content"><div id="content" role="main"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8705305398156930"
data-ad-slot="4505843146"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><article id="post-398958" class="post-398958 post type-post status-publish format-standard hentry category-reports"><header class="entry-header"><h1 class="entry-title">Obituary- Cause of Death : “Sheriff” Bill Hemke <b>passes away</b></h1><div class="below-title-meta"><div class="adt"> By <span class="vcard author"> <span class="fn"></span> </span> <span class="meta-sep">|</span> <span class="date updated">March 8, 2021</span></div><div class="adt-comment"> <a class="link-comments" href="https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/#respond" data-wpel-link="internal" target="_blank" rel="noopener noreferrer">0 Comment</a></div></div></header><div class="entry-content"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8705305398156930"
data-ad-slot="4505843146"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://celebritiesdeaths.com/obituary-cause-of-death-sheriff-bill-hemke-passes-away/" data-a2a-title="Obituary- Cause of Death : “Sheriff” Bill Hemke passes away"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F&amp;linkname=Obituary-%20Cause%20of%20Death%20%3A%20%E2%80%9CSheriff%E2%80%9D%20Bill%20Hemke%20passes%20away" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F&amp;linkname=Obituary-%20Cause%20of%20Death%20%3A%20%E2%80%9CSheriff%E2%80%9D%20Bill%20Hemke%20passes%20away" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F&amp;linkname=Obituary-%20Cause%20of%20Death%20%3A%20%E2%80%9CSheriff%E2%80%9D%20Bill%20Hemke%20passes%20away" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F&amp;linkname=Obituary-%20Cause%20of%20Death%20%3A%20%E2%80%9CSheriff%E2%80%9D%20Bill%20Hemke%20passes%20away" title="Reddit" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F&amp;linkname=Obituary-%20Cause%20of%20Death%20%3A%20%E2%80%9CSheriff%E2%80%9D%20Bill%20Hemke%20passes%20away" title="WhatsApp" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_blogger" href="https://www.addtoany.com/add_to/blogger?linkurl=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F&amp;linkname=Obituary-%20Cause%20of%20Death%20%3A%20%E2%80%9CSheriff%E2%80%9D%20Bill%20Hemke%20passes%20away" title="Blogger" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"></a></div></div><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8705305398156930"
data-ad-slot="4505843146"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script><p>Death &#8211; Obituary:</p><p>(KOLN) &#8211; William Harrold Hemke, remembered by many as “Sheriff Bill” in the popular KOLN-TV children&#8217;s program, “Cartoon Corral” has <b>passed away</b>.<a href="https://www.google.com/url?rct=j&amp;sa=t&amp;url=https://www.1011now.com/2021/03/08/sheriff-bill-hemke-passes-away/&amp;ct=ga&amp;cd=CAIyGmUxYzE0Mzc2ZjBkODMzZTY6Y29tOmVuOlVT&amp;usg=AFQjCNGzyPFyx7-u0e3uRDSbewfky_u4Kw" target="_blank" rel="noopener external noreferrer" data-wpel-link="external">Read More</a></p><div class="zqyV3MKz" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8705305398156930"
data-ad-slot="4505843146"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;<br /> NOTICE.<br /> You just read a death notice of someone who recently passed away. You can click on the above &#8220;Read More&#8221; button to see the original post .</p><div class="WoksbQR8" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8705305398156930"
data-ad-slot="4505843146"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>You can also leave leave a tribute on the comments box. Thanks for visiting. If you are leaving a condolence message on the comment box below , please write something nice and lovely to honor the life and legacy of the deceased.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8705305398156930"
data-ad-slot="4505843146"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <ins class="adsbygoogle"
style="display:block"
data-ad-format="fluid"
data-ad-layout-key="-cx-2d+b-2q+h3"
data-ad-client="ca-pub-8705305398156930"
data-ad-slot="6030412800"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><img alt src="https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo avatar-default jetpack-lazy-image" height="100" width="100" itemprop="image" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' data-srcset='https://secure.gravatar.com/avatar/?s=200&#038;d=mm&#038;r=g 2x' height='100' width='100' itemprop="image" data-src="https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo avatar-default' height='100' width='100' itemprop="image"/></noscript></noscript></div><div class="saboxplugin-authorname"><a href="https://www.google.com/url?rct=j&#038;sa=t&#038;url=https://www.1011now.com/2021/03/08/sheriff-bill-hemke-passes-away/&#038;ct=ga&#038;cd=CAIyGmUxYzE0Mzc2ZjBkODMzZTY6Y29tOmVuOlVT&#038;usg=AFQjCNGzyPFyx7-u0e3uRDSbewfky_u4Kw" class="vcard author" rel="author external noopener noreferrer" itemprop="url" data-wpel-link="external" target="_blank"><span class="fn" itemprop="name"></span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><footer class="entry-meta"> <span>Category: <a href="https://celebritiesdeaths.com/category/reports/" rel="category tag noopener noreferrer" data-wpel-link="internal" target="_blank">Reports</a></span> <span></span></footer></article><nav class="nav-single"><div class="assistive-text">Post navigation</div><span class="nav-previous"><a href="https://celebritiesdeaths.com/obituary-cause-of-death-former-red-sox-reliever-rheal-cormier-dies-at-53/" rel="prev noopener noreferrer" data-wpel-link="internal" target="_blank"><span class="meta-nav">&larr;</span> Obituary- Cause of Death : Former Red Sox reliever Rheal Cormier <b>dies</b> at 53</a></span> <span class="nav-next"><a href="https://celebritiesdeaths.com/obituary-cause-of-death-community-says-legacy-left-behind-by-mitchs-corner-stop-owner-will-continue-following-his-passing/" rel="next noopener noreferrer" data-wpel-link="internal" target="_blank">Obituary- Cause of Death : Community says legacy left behind <b>by</b> Mitch&#8217;s Corner Stop owner will continue following his <b>passing</b> <span class="meta-nav">&rarr;</span></a></span></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/obituary-cause-of-death-sheriff-bill-hemke-passes-away/#respond" style="display:none;" data-wpel-link="internal" target="_blank">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=127677342&#038;postid=398958&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8eadf5f60d2e147cb0efb2677baf72b787d1c2e7#parent=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="> </iframe> <!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener external noreferrer" data-wpel-link="external">Learn how your comment data is processed</a>.</p></div></div></div><div id="secondary" class="widget-area" role="complementary"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-8705305398156930"
data-ad-slot="4505843146"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rc-widget-4302a1" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="175350"></div></div></aside><aside id="text-2" class="widget widget_text"><p class="widget-title">CONTACTS US</p><div class="textwidget"><p>CONTACT CELEBRITIES DEATHS : 38 MARKET ROAD, ABA, ABIA STATE NIGERIA E-MAIL: jookco @ gmail.com</p></div></aside></div></div><footer id="colophon" role="contentinfo"><div class="site-info"><div class="footercopy">custom footer text left</div><div class="footercredit">custom footer text right</div><div class="clear"></div></div></footer><div class="site-wordpress"> <a href="https://themonic.com/iconic-one/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Iconic One</a> Theme | Powered by <a href="https://wordpress.org" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Wordpress</a></div><div class="clear"></div></div><script data-ad-client="ca-pub-8705305398156930" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><noscript><style>.lazyload{display:none;}</style></noscript>      <script id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/celebritiesdeaths.com","hash_tracking":"false","ua":"UA-171651658-1"};</script>
<script>var _statcounter=_statcounter||[];
_statcounter.push({"tags": {"author": ""}});</script>
<script id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."};</script>
<!--[if lt IE 9]><script src="//celebritiesdeaths.com/wp-content/cache/wpfc-minified/mlc7ey5l/ffkon.js"></script><![endif]-->
<script data-cfasync="false">var mi_version='7.16.2';
var mi_track_user=true;
var mi_no_track_reason='';
var disableStr='ga-disable-UA-171651658-1';
function __gtagTrackerIsOptedOut(){
return document.cookie.indexOf(disableStr + '=true') > - 1;
}
if(__gtagTrackerIsOptedOut()){
window[disableStr]=true;
}
function __gtagTrackerOptout(){
document.cookie=disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr]=true;
}
if('undefined'===typeof gaOptout){
function gaOptout(){
__gtagTrackerOptout();
}}
window.dataLayer=window.dataLayer||[];
if(mi_track_user){
function __gtagTracker(){dataLayer.push(arguments);}
__gtagTracker('js', new Date());
__gtagTracker('set', {
'developer_id.dZGIzZG':true,
});
__gtagTracker('config', 'UA-171651658-1', {
forceSSL:true,link_attribution:true,					});
window.gtag=__gtagTracker;										(
function (){
var noopfn=function (){
return null;
};
var newtracker=function (){
return new Tracker();
};
var Tracker=function (){
return null;
};
var p=Tracker.prototype;
p.get=noopfn;
p.set=noopfn;
p.send=function (){
var args=Array.prototype.slice.call(arguments);
args.unshift('send');
__gaTracker.apply(null, args);
};
var __gaTracker=function (){
var len=arguments.length;
if(len===0){
return;
}
var f=arguments[len - 1];
if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){
if('send'===arguments[0]){
var hitConverted, hitObject=false, action;
if('event'===arguments[1]){
if('undefined'!==typeof arguments[3]){
hitObject={
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5]:1,
}}
}
if(typeof arguments[2]==='object'){
hitObject=arguments[2];
}
if('undefined'!==typeof (
arguments[1].hitType
)){
hitObject=arguments[1];
}
if(hitObject){
action='timing'===arguments[1].hitType ? 'timing_complete':hitObject.eventAction;
hitConverted=mapArgs(hitObject);
__gtagTracker('event', action, hitConverted);
}}
return;
}
function mapArgs(args){
var gaKey, hit={};
var gaMap={
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
};
for(gaKey in gaMap){
if('undefined'!==typeof args[gaKey]){
hit[gaMap[gaKey]]=args[gaKey];
}}
return hit;
}
try {
f.hitCallback();
} catch(ex){
}};
__gaTracker.create=newtracker;
__gaTracker.getByName=newtracker;
__gaTracker.getAll=function (){
return [];
};
__gaTracker.remove=noopfn;
__gaTracker.loaded=true;
window['__gaTracker']=__gaTracker;
}
)();
}else{
console.log("");
(function (){
function __gtagTracker(){
return null;
}
window['__gtagTracker']=__gtagTracker;
window['gtag']=__gtagTracker;
})();
}</script>
<script src='//celebritiesdeaths.com/wp-content/cache/wpfc-minified/307cabkd/ffkon.js' id='jquery-core-js'></script>
<script src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=603450c749da5b00114efab2' id='googleanalytics-platform-sharethis-js'></script>
<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=2679667082262512&autoLogAppEvents=1" nonce="oqWdgabD"></script>
<script>document.documentElement.className=document.documentElement.className.replace('no-js', 'js');</script>
<script>(function(){
(function (i, s, o, g, r, a, m){
i['GoogleAnalyticsObject']=r;
i[r]=i[r]||function (){
(i[r].q=i[r].q||[]).push(arguments)
}, i[r].l=1 * new Date();
a=s.createElement(o),
m=s.getElementsByTagName(o)[0];
a.async=1;
a.src=g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-171651658-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
})();</script>
<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled'
);</script>
<script src="//celebritiesdeaths.com/wp-content/cache/wpfc-minified/jzwame5e/g43da.js"></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script>
<script async data-noptimize="1" src='https://d8a2i3w5.stackpathcdn.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'127677342',post:'398958',tz:'0',srv:'celebritiesdeaths.com'} ]);
_stq.push([ 'clickTrackerInit', '127677342', '398958' ]);</script>
<script>document.addEventListener('DOMContentLoaded', function (){
var commentForms=document.getElementsByClassName('jetpack_remote_comment');
for (var i=0; i < commentForms.length; i++){
commentForms[i].allowTransparency=false;
commentForms[i].scrolling='no';
}});</script>
<script>(function (){
var comm_par_el=document.getElementById('comment_parent'),
comm_par=(comm_par_el&&comm_par_el.value) ? comm_par_el.value:'',
frame=document.getElementById('jetpack_remote_comment'),
tellFrameNewParent;
tellFrameNewParent=function (){
if(comm_par){
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=127677342&postid=398958&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8eadf5f60d2e147cb0efb2677baf72b787d1c2e7#parent=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F" + '&replytocom=' + parseInt(comm_par, 10).toString();
}else{
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=127677342&postid=398958&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8eadf5f60d2e147cb0efb2677baf72b787d1c2e7#parent=https%3A%2F%2Fcelebritiesdeaths.com%2Fobituary-cause-of-death-sheriff-bill-hemke-passes-away%2F";
}};
if('undefined'!==typeof addComment){
addComment._Jetpack_moveForm=addComment.moveForm;
addComment.moveForm=function(commId, parentId, respondId, postId){
var returnValue=addComment._Jetpack_moveForm(commId, parentId, respondId, postId),
cancelClick, cancel;
if(false===returnValue){
cancel=document.getElementById('cancel-comment-reply-link');
cancelClick=cancel.onclick;
cancel.onclick=function (){
var cancelReturn=cancelClick.call(this);
if(false!==cancelReturn){
return cancelReturn;
}
if(! comm_par){
return cancelReturn;
}
comm_par=0;
tellFrameNewParent();
return cancelReturn;
};}
if(comm_par==parentId){
return returnValue;
}
comm_par=parentId;
tellFrameNewParent();
return returnValue;
};}
document.addEventListener('DOMContentLoaded', function (){
var iframe_url="https:\/\/jetpack.wordpress.com";
if(window.postMessage){
if(document.addEventListener){
window.addEventListener('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
jQuery(frame).height(event.data);
});
}else if(document.attachEvent){
window.attachEvent('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
jQuery(frame).height(event.data);
});
}}
})
})();</script>
</body></html><!-- WP Fastest Cache file was created in 0.91076016426086 seconds, on 09-03-21 1:23:34 --><!-- need to refresh to see cached version -->